Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157772 - NTFS read access.
Summary: NTFS read access.
Keywords:
Status: CLOSED DUPLICATE of bug 65749
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-15 04:43 UTC by Lott Caskey
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-15 05:56:51 UTC


Attachments (Terms of Use)

Description Lott Caskey 2005-05-15 04:43:18 UTC
Description of problem:
I have a laptop with WinXP and expected to have read access to the C: drive. 
Upon further investigation, ntfs is not a compiled module.

Version-Release number of selected component (if applicable):
2.6.11.1-1286
2.6.11.1-1303

How reproducible:
All kernel versions

Steps to Reproduce:
1. modprobe ntfs
2. cd /usr/src/kernels/{kernel_version}; make menuconfig
  
Actual results:
Module not loadable

Expected results:
At least read access to ntfs.

Comment 1 Warren Togami 2005-05-15 05:56:51 UTC

*** This bug has been marked as a duplicate of 65749 ***


Note You need to log in before you can comment on or make changes to this bug.