Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157763 - dvorak missing from rescue keyboard selection
Summary: dvorak missing from rescue keyboard selection
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhpl
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-14 17:25 UTC by Ben Escoto
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-24 18:44:47 UTC


Attachments (Terms of Use)

Description Ben Escoto 2005-05-14 17:25:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040808 Firefox/0.9.3

Description of problem:
Hi the dvorak keyboard seems to be missing when the FC4T3 install disk (I'm using the DVD) is booted in "rescue" mode.  It is correctly available when installing though.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot FC4T3 in rescue mode
2. Hit "us" for language
3. Try to select dvorak keyboard option

  

Actual Results:  no dvorak keyboard option

Expected Results:  dvorak option

Additional info:

Comment 1 Chris Lumens 2005-05-16 17:32:40 UTC
Potential fix in CVS.  We'll be able to test before FC4 to make sure the fix
gets into that release.


Note You need to log in before you can comment on or make changes to this bug.