Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157745 - INFO test fail in AMD Based Boards
Summary: INFO test fail in AMD Based Boards
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2
Version: 2
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Red Hat Hardware Certification
QA Contact: Richard Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-14 13:14 UTC by Gajalakshmi
Modified: 2007-04-18 17:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 18:13:19 UTC


Attachments (Terms of Use)
file contains sysreport output & logs of INFO test (deleted)
2005-05-14 13:14 UTC, Gajalakshmi
no flags Details
contains the output of rpm -qa -af "%{NAME}-%{VERSION}-%{RELEASE}-%{ARCH)\n" (deleted)
2005-05-18 11:27 UTC, Gajalakshmi
no flags Details
Info test log & sysreport (deleted)
2005-05-26 09:15 UTC, Gajalakshmi
no flags Details

Description Gajalakshmi 2005-05-14 13:14:23 UTC
Description of problem:
In one of the AMD Based server Boards, the INFO Test fails.


Version-Release number of selected component (if applicable):rhr2-1.0-
17beta.noarch.rpm - Test suite used


How reproducible: This is specific in AMD Based Boards , not in others


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:INFO test should pass


Additional info:

Comment 1 Gajalakshmi 2005-05-14 13:14:24 UTC
Created attachment 114380 [details]
file contains sysreport output & logs of INFO test

Comment 2 Rob Landry 2005-05-17 13:51:53 UTC
Can you try to run /usr/sbin/sysreport outside of rhr2 and see if that appears
to stall in the same way...

Checking current process tree:                             [  OK  ]
Collecting information about ld.so:                        [  OK  ]
Collecting information about currently installed packages:

...if so attempt to run...

/bin/rpm -qa --qf "%{NAME}-%{VERSION}-%{RELEASE}-%{ARCH}\n

...followed by...

/bin/rpm -Va

...and let us know if any of those have issues.

Comment 3 Gajalakshmi 2005-05-18 11:27:33 UTC
Created attachment 114501 [details]
contains the output of rpm -qa -af "%{NAME}-%{VERSION}-%{RELEASE}-%{ARCH)\n"

Comment 4 Gajalakshmi 2005-05-20 06:31:32 UTC
I didn't face any issue in the above two commands - working fine.
see the attachment for the output of one of the commands.

Comment 5 Gajalakshmi 2005-05-21 12:00:18 UTC
expecting support from bugzilla...

Comment 6 Gajalakshmi 2005-05-25 06:28:33 UTC
any update on this

Comment 7 Rob Landry 2005-05-25 12:53:05 UTC
Which two of the three commands in comment 2 are working fine?

Comment 8 Gajalakshmi 2005-05-26 08:56:37 UTC
I cannot understand what you are asking.
However , I am facing a similar problem in a Laptop with Intel Mobile Processor.
I am just attaching logs of this testing in a zip file named : newfolder.zip 
which contains output.log & hardware.log of INFO test and the sysreport run & 
output. Please check those four files and give me a proper solution

Comment 9 Gajalakshmi 2005-05-26 09:15:10 UTC
Created attachment 114864 [details]
Info test log & sysreport

Comment 10 Gajalakshmi 2005-06-07 10:55:00 UTC
Please revert back

Comment 11 Gajalakshmi 2005-06-10 10:35:17 UTC
Please revert back


Comment 12 Bob Nevin 2005-06-15 15:36:26 UTC
Sun is also seeing very similar issues with rhr2-0.9-14.noarch.  We see this as 
an urgent problem.

Comment 13 Rob Landry 2005-06-15 17:13:38 UTC
For the attached logs (comment #9), INFO fails because it should.  The
verification of the kernel failed because it was altered.  Specifically it
appears that OSS was replaced wholesale with ALSA.

Comment 14 Richard Li 2005-06-16 18:13:19 UTC
Closing as NOTABUG based on the above.


Note You need to log in before you can comment on or make changes to this bug.