Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157730 - kernel-smp-devel should be 'install'ed, not 'update'd
Summary: kernel-smp-devel should be 'install'ed, not 'update'd
Keywords:
Status: CLOSED DUPLICATE of bug 155988
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 4
Hardware: noarch
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-14 08:23 UTC by David Kewley
Modified: 2014-01-21 22:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-16 20:18:16 UTC


Attachments (Terms of Use)

Description David Kewley 2005-05-14 08:23:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
Yum installs rather than updates kernel, kernel-devel, and kernel-smp.  It 
should also install kernel-smp-devel, but instead updates it. 

Version-Release number of selected component (if applicable):
yum-2.3.2-2

How reproducible:
Didn't try

Steps to Reproduce:
1. When new kernel packages are available, do 'yum update kernel\*'. 
 

Actual Results:  Yum updates kernel-smp-devel. 

Expected Results:  Yum should install the new kernel-smp-devel, leaving the old one around as 
well. 

Additional info:

Comment 1 Jeremy Katz 2005-05-16 20:18:16 UTC

*** This bug has been marked as a duplicate of 155988 ***


Note You need to log in before you can comment on or make changes to this bug.