Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157719 - Flashing Taskbar (finding the window in group)
Summary: Flashing Taskbar (finding the window in group)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: libwnck
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2005-05-14 01:37 UTC by Warren Togami
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-19 21:26:31 UTC


Attachments (Terms of Use)

Description Warren Togami 2005-05-14 01:37:24 UTC
Description of problem:
When I have one window of firefox flashing, and many windows open so firefox
bunches into a single group, the group flashes in the taskbar (which is good). 
However when you click on the group, it isn't clear which window in the pop-up
is the flashing window, so you need to go through all of them manually to find it.

Solution:
There should be some kind of visible indication of which window is the flashing
window when you click on the group in the taskbar.  Maybe that one window title
in the pop-up menu should be flashing too?  Seems most logical.

Version-Release number of selected component (if applicable):
libwnck-2.10.0-3

Comment 1 Ray Strode [halfline] 2005-05-15 05:06:30 UTC
It should be bold.  It's not? a flashing menu item would look weird i think.

Comment 2 Warren Togami 2005-05-15 05:56:00 UTC
Hmm, it seems that it is only bold *sometimes*, but not others.  I'll see if I
can find any trend.


Comment 3 Warren Togami 2005-05-19 21:26:31 UTC
Unable to reproduce again.


Note You need to log in before you can comment on or make changes to this bug.