Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157718 - broadcom bcm5788 ethernet fail to grab IP at bootup
Summary: broadcom bcm5788 ethernet fail to grab IP at bootup
Keywords:
Status: CLOSED DUPLICATE of bug 157782
Alias: None
Product: Fedora
Classification: Fedora
Component: dhcp
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-14 01:31 UTC by kmhui
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:20 UTC


Attachments (Terms of Use)

Description kmhui 2005-05-14 01:31:29 UTC
Description of problem:
Broadcom BCM5788 Gigabit Extreme ethernet fails to grab IP from DHCP during
bootup on kernel-2.6.11-1.14_FC3. However, once logon, I am able to manually
activate the network using /sbin/dhclient command.
There is previously no issue with kernel-2.6.9-1.667.  

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.14_FC3

How reproducible:
boot up

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Fail to grab IP from DHCP during bootup.

Expected results:
Grab IP from DHCP during bootup.

Additional info:
I installed the broadcom driver bcm5700 but it doesn't solve the problem.

Comment 1 Jason Vas Dias 2005-05-17 15:04:14 UTC
This bug would appear to be a duplicate of bug 157872. 

Do you have SELinux enabled ?

Please follow the instructions in that bug for gathering 
debug information. 


*** This bug has been marked as a duplicate of 157782 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.