Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157717 - Constat screen flickering (several times per second) on install
Summary: Constat screen flickering (several times per second) on install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-14 00:42 UTC by Henri Ala-Peijari
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-17 00:48:22 UTC


Attachments (Terms of Use)

Description Henri Ala-Peijari 2005-05-14 00:42:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I have tried with a FC4test3 DVD and a FC4test3 cd1 and both make my ACER 1356LCi notebook (AMD 2800+ mobile processor with ATI 9200 radeon) screen flicker constantly (several on/off cycles a second). This is not present in the initial FC boot options screen, but present after the next phase. Both cd and dvd failed the media check, but I didn't see any errors on either boot. Checksum was ok for the dvd before I burnt it. If you think my media is bad, please let me know and I'll run a md5 check and burn another cd or dvd. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot cd/dvd
2.
3.
  

Actual Results:  Screen flickers after initial boot screen.

Expected Results:  No flicker.

Additional info:

Comment 1 Henri Ala-Peijari 2005-05-16 11:49:04 UTC
I was able to burn another media and this time it passed the media check. Still
flickering. Maby this is not such a priority since you can still see what's
going on. 

Comment 2 Jeremy Katz 2005-05-16 20:42:01 UTC
Does booting with 'linux nofb' help?

Comment 3 Henri Ala-Peijari 2005-05-16 21:24:19 UTC
Yes, that solves it. Thank you.

Comment 4 Jeremy Katz 2005-05-17 00:48:22 UTC
Your hardware doesn't properly support the vga16fb text mode we use to support
CJK locales :(


Note You need to log in before you can comment on or make changes to this bug.