Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157708 - Unable to handle kernel paging request at virtual address [...] in ext3_find_entry; crash from JDK 1.6
Summary: Unable to handle kernel paging request at virtual address [...] in ext3_find_...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-13 22:02 UTC by Jesse Glick
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-18 01:15:31 UTC


Attachments (Terms of Use)
Kernel panic log (deleted)
2005-05-13 22:04 UTC, Jesse Glick
no flags Details
New crash (deleted)
2005-05-16 17:21 UTC, Jesse Glick
no flags Details

Description Jesse Glick 2005-05-13 22:02:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
From time to time when running a development version of the NetBeans IDE on JDK 1.6 (currently 1.6.0-ea-b35), I get a kernel panic and the system crashes. I don't know for sure that the crash is caused by something Java is doing but I don't recall seeing this crash under other circumstances. Not positive that previous crashes had the same kernel error; I have only found a record for this one crash in /var/log/messages* so far. There is no apparent pattern to when it occurs, i.e. no specific action that I did.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.14_FC3

How reproducible:
Didn't try

Steps to Reproduce:


Additional info:

Running FC3 with all updates on a Toshiba Tecra M2.

Comment 1 Jesse Glick 2005-05-13 22:04:47 UTC
Created attachment 114364 [details]
Kernel panic log

Comment 2 Jesse Glick 2005-05-16 17:21:59 UTC
Created attachment 114429 [details]
New crash

I just got another panic when launching the NB IDE with JDK 1.6.0, this time
during early startup of the app (not while it was up and running). But the
trace looks quite different, so it may be unrelated.

Comment 3 Dave Jones 2005-05-18 01:15:31 UTC
cisco binary module has been shown to corrupt random bits of kernel memory.
its not something we can fix

I recommend looking into vpnc.


Comment 4 Jesse Glick 2005-05-18 16:09:27 UTC
OK, thanks for tip. Of course I was suspicious of the extra modules but did not
see anything in the kernel message info to implicate them.


Note You need to log in before you can comment on or make changes to this bug.