Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157649 - Machine softlock when starting Eclipse
Summary: Machine softlock when starting Eclipse
Keywords:
Status: CLOSED DUPLICATE of bug 152386
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-13 13:36 UTC by Doug Ledford
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-13 15:39:27 UTC


Attachments (Terms of Use)

Description Doug Ledford 2005-05-13 13:36:39 UTC
Description of problem: Starting the Ecplise IDE as root causes a clean FC4t3
install to softlock (no mouse, no vt switches, no incoming ssh access, but ping
works).


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Install FC4t3
2. Log in as root
3. Start Eclipse
  
Actual results:


Expected results:


Additional info: Happens on both i386 and x86_64.  Machine is unusable
afterwards and must have the red reset switch hit.

Comment 1 Andrew Overholt 2005-05-13 15:39:27 UTC

*** This bug has been marked as a duplicate of 152386 ***


Note You need to log in before you can comment on or make changes to this bug.