Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157628 - chkfontpath is now obsolete?
Summary: chkfontpath is now obsolete?
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: chkfontpath
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-13 08:37 UTC by Steve
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-13 10:26:46 UTC


Attachments (Terms of Use)

Description Steve 2005-05-13 08:37:40 UTC
$ chkfontpath -l
fails to report the Bitstream Vera font directory, whereas
$ fc-list
successfully reports the Bitstream Vera fonts

It does not make sense having two independent methods to configure fonts,
especially when they don't agree that a font is present.
fontconfig seems to have become the defacto standard method for configuring
fonts. So I recommend that chkfontpath be rewritten using the fontconfig
library.
(but unfortunately no, I'm not able to submit the patch)

Comment 1 Mike A. Harris 2005-05-13 10:26:46 UTC
This is not a bug report, nor a bug.  Don't file tech support requests
or random misunderstandings or opinions in bugzilla please.  Feel free
to speak your mind, share opinions and ideas on our mailing lists, but
bugzilla is not the place for this.

Closing "NOTABUG".


Note You need to log in before you can comment on or make changes to this bug.