Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157624 - FTP (with login) shortcut doesn't work
Summary: FTP (with login) shortcut doesn't work
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-13 08:07 UTC by François Kooman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-04 14:47:40 UTC


Attachments (Terms of Use)

Description François Kooman 2005-05-13 08:07:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050509 Fedora/1.0.3-5 Firefox/1.0.3

Description of problem:
the FTP (with login) shortcut doesn't work after creating one with the Connect to server dialog.

Version-Release number of selected component (if applicable):
nautilus-2.10.0-3

How reproducible:
Always

Steps to Reproduce:
1. Places -> Connect to Server
2. FTP (with login)
3. Enter a servername and username
4. Click connect

Actual Results:  Error dialog:

Can't display location "ftp://silver"
There is no default action associated with this location.

Expected Results:  It should open the FTP connection and ask for the password.

Additional info:

Comment 1 Alexander Larsson 2006-09-04 14:47:40 UTC
Works for me in FC6/Rawhide. Reopen if you can reproduce it there.



Note You need to log in before you can comment on or make changes to this bug.