Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157621 - Gimp fails to start
Summary: Gimp fails to start
Keywords:
Status: CLOSED DUPLICATE of bug 157409
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-13 07:32 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-13 08:26:11 UTC


Attachments (Terms of Use)

Description Paul F. Johnson 2005-05-13 07:32:28 UTC
Description of problem:
When trying to start gimp from either command line, nautilus menu or from the
gnome menu, it fails to start

Version-Release number of selected component (if applicable):
2.2.7-1

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal window, type gimp
2. Select open with->gimp from a nautilus menu
3. Choose graphics->the gimp from the main gnome menu
  
Actual results:
gimp fails to start. From the command line, it returns "Illegal instruction".
When run gimp via gdb, the following is returned

Program received signal SIGILL, Illegal instruction
[Switching to Thread -1209014592 (LWP 8017)]
0x00dca989 in gimp_rgba_get_uchar (rgba=0x8f9f068, r=0xbfc29a40 "   \b`=|",
g=0xbfc29a41 "  \b`=|", b=0xbfc29a42 " \b`=|", a=0xbfc29a43 "\b=|") at gimprgb.c:360
360     if (r) *r = ROUND(CLAMP(rgba->r, 0.0, 1.0) * 255.0);

Expected results:

Gimp should work

Additional info:

Comment 1 Nils Philippsen 2005-05-13 08:26:11 UTC

*** This bug has been marked as a duplicate of 157409 ***


Note You need to log in before you can comment on or make changes to this bug.