Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157590 - [RFE] please keep clamav up-to-date
Summary: [RFE] please keep clamav up-to-date
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: clamav
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Enrico Scholz
QA Contact: Fedora Extras Quality Assurance
URL: http://clamav.net/stable.php#pagestart
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-12 22:18 UTC by shrek-m
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-16 19:34:36 UTC


Attachments (Terms of Use)

Description shrek-m 2005-05-12 22:18:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050417 Fedora/1.7.7-1.3.1

Description of problem:
http://clamav.net/stable.php#pagestart
clamav 0.85 released (Wed, 11 May 2005 18:28:59 GMT)

FC3-extras has 0.71-2

Version-Release number of selected component (if applicable):
0.83-2

How reproducible:
Always

Steps to Reproduce:
clamav is outdated

Additional info:

Comment 1 shrek-m 2005-05-12 22:29:53 UTC
i can not understand why you are splitting clamav in such a lot of packages.
why not only eg.
clamav (including freshclam, clamd, etc)
and clamav-milter

$ yum -d0 list clamav*
Installed Packages
clamav.ppc                               0.83-2                 installed
clamav-data.ppc                          0.83-2                 installed
clamav-devel.ppc                         0.83-2                 installed
clamav-lib.ppc                           0.83-2                 installed
clamav-milter.ppc                        0.83-2                 installed
clamav-server.ppc                        0.83-2                 installed
clamav-update.ppc                        0.83-2                 installed

Comment 2 Warren Togami 2005-05-14 08:48:45 UTC
Enrico mind if I checkin 0.85 to FC4 Extras?  Since it is still rawhide-like
risk is minimal.

What do I do about that CVS comment stuff at the top of your spec?

I'm testing the RPM rebuilt with 0.85 sources on FC2.  Other people should test
it on other dists.  If all signs are positive we can push it on FC1-FC4 Extras. 

Comment 3 Enrico Scholz 2005-05-14 09:02:20 UTC
at comment #1:
--------------

please read http://bugzilla.fedora.us/show_bug.cgi?id=268#c13; most of the
questions about clamav packaging are already answered in fedora.us bugzilla ;)

at comment #2:
--------------

just requested build of 0.85 for testing

What do you mean with 'CVS comment stuff'?

Comment 4 Warren Togami 2005-05-14 09:04:32 UTC
fedora.us pending repository FC1 and FC2 have 0.85 binaries now.  Please test
those if you are running those distributions.

Comment 5 shrek-m 2005-05-16 19:34:36 UTC
thanks, 0.85 is in extras/development.

i never heard before
  fedora-usermgmt
  fedora-usermgmt-setup
  fedora-usermgmt-shadow
which are installed for dependencies.
in the last few years all packages were satsified with shadow-utils.

`yum remove fedora-usermgmt*`  did the trick.
oops, clamav* was removed too ;-)

sorry enrico, i guess your packages are not for me.
imho something is going wrong here.

Comment 6 Warren Togami 2005-05-16 19:37:02 UTC
Not "wrong", but "different".  fedora-usermgmt is an alternative way of handling
system users.  The way used by other packages is fragile and wrong.



Note You need to log in before you can comment on or make changes to this bug.