Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157580 - Bad:redhat exec of anaconda failed permission denied
Summary: Bad:redhat exec of anaconda failed permission denied
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda
Version: 4.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-12 19:59 UTC by Sanjeev Shankar
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:10:00 UTC


Attachments (Terms of Use)

Description Sanjeev Shankar 2005-05-12 19:59:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
Trying to install RHEL ES4.0 on a IBM R40. The install fails with
"redhat exec of anaconda failed: permission denied". Checked bugzilla and found
similar situations with FC1/2 where "linux allowcddma" was agreed upon solution.
This does not work for me. 

H/W: IBM ThinkPad R40, 100G HD and 1G RAM

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Reboot system and boot from RHEL 4.0 install CD
2.At prompt 1. hit return OR 2. type "linux alllowcddma" OR 3.type "linux allowcddma notext" ........
3.
  

Actual Results:  
The install process failed woth the following
"redhat exec of anaconda failed permission denied
sending termination signal......"

Expected Results:  Should have progressed through a successful install.

Additional info:

Comment 1 Jeremy Katz 2005-05-16 20:33:39 UTC
Have you verified your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?

Comment 2 Jeremy Katz 2005-09-21 21:10:00 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.