Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157573 - depmod -a must be run before mounting a gfs
Summary: depmod -a must be run before mounting a gfs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: gfs
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Feist
QA Contact: GFS Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-12 19:33 UTC by Jim Parsons
Modified: 2010-01-12 03:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-04 19:08:49 UTC


Attachments (Terms of Use)

Description Jim Parsons 2005-05-12 19:33:28 UTC
Description of problem:
Here is what happens when you mount -t gfs /dev/sdd   /tmp/mntpnt
mount: fs type gfs not supported by kernel

Regarding the inability to mount the gfs filesystem.....I ran modprobe gfs.
The result was:  FATAL: Module gfs not found.
So I ran depmod -a, then ran modprobe gfs again...this time a silent response.

Then the mount command worked as expected. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Feist 2005-05-16 19:29:20 UTC
This should be fixed in the latest versions of cman,GFS,dlm & gnbd-kernel.


Note You need to log in before you can comment on or make changes to this bug.