Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157506 - [Cal] candidate window position at 0,0 in Evolution Calendar
Summary: [Cal] candidate window position at 0,0 in Evolution Calendar
Keywords:
Status: CLOSED DUPLICATE of bug 157401
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-data-server
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard: RHEL4U3NAK
Depends On: 157505
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-12 05:36 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-13 18:32:54 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 303878 None None None Never

Description Lawrence Lim 2005-05-12 05:36:17 UTC
+++ This bug was initially created as a clone of Bug #157505 +++

Description of problem:
For all CJKI, users are required to select candidates from the candidate window.
In evolution, this candidate window is always positioned at 0,0. As a result, it
obstruct users from seeing what was typed earlier. It would be ideal if the
candidate window is positioned below the cursor.

Version-Release number of selected component (if applicable):
evolution-webcal-2.2.0-1
evolution-2.2.2-5
evolution-data-server-1.2.2-2
evolution-devel-2.2.2-5
evolution-data-server-devel-1.2.2-2
evolution-connector-2.2.2-3
evolution-debuginfo-2.2.2-5

How reproducible:
Always

Steps to Reproduce:
1.LANG=ja_JP.UTF-8 evolution
2.Go to calendar
3.Select 12 AM in the widget
4.ctrl-space to activate LE
5.type: sushi <space> <space>
6.observe the position of the candidate window

Actual results:
candidate window block the user from seeing what was typed earlier

Expected results:
candidate window positioned below the cursor

Additional info:
Tested with iiimf-12.2-3

Comment 1 Lawrence Lim 2005-05-12 05:37:37 UTC
Tested with the following packages in EL4.

evolution-debuginfo-2.0.2-16
evolution-webcal-1.0.10-1
evolution-devel-2.0.2-16
evolution-connector-2.0.2-5
evolution-data-server-devel-1.0.2-7
evolution-2.0.2-16
evolution-data-server-1.0.2-7


Comment 6 Lawrence Lim 2005-10-19 00:56:57 UTC
Tested with EL4-U2, bug still exist.

evolution-data-server-1.0.2-9
evolution-devel-2.0.2-22
evolution-data-server-1.0.2-9
evolution-data-server-devel-1.0.2-9
evolution-webcal-1.0.10-3
evolution-connector-2.0.2-8
evolution-2.0.2-22


Comment 10 Daniel Riek 2006-03-13 18:32:54 UTC
This seems to be a dublicate of BZ #157401

*** This bug has been marked as a duplicate of 157401 ***


Note You need to log in before you can comment on or make changes to this bug.