Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157495 - Task editing failed to work in main tasks folder
Summary: Task editing failed to work in main tasks folder
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: evolution
Version: 3.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-12 01:01 UTC by Dave Malcolm
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-18 05:48:35 UTC


Attachments (Terms of Use)

Description Dave Malcolm 2005-05-12 01:01:44 UTC
Version-Release number of selected component (if applicable):
evolution-1.4.5-14

How reproducible:
Only happened once

Steps to Reproduce:
1. attempted to create new task in default folder (either New->Task, or by
clicking on the area)
2. could edit the task in the dialog

  
Actual results:
Task should appear

Expected results:
Task didn't appear

Additional info:
Worked for subfolders.  Blew away the account and tried again, and it worked
subsequently.

Comment 2 Dave Malcolm 2005-08-18 05:48:35 UTC
Rsolving as WORKSFORME, since I can't reproduce it (and I filed it in the first
place)


Note You need to log in before you can comment on or make changes to this bug.