Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157490 - Crash creating a vfolder
Summary: Crash creating a vfolder
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: evolution
Version: 3.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 23:33 UTC by Dave Malcolm
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-18 00:10:24 UTC


Attachments (Terms of Use)
backtrace of segfault (deleted)
2005-05-11 23:36 UTC, Dave Malcolm
no flags Details

Description Dave Malcolm 2005-05-11 23:33:59 UTC
Version-Release number of selected component (if applicable):
evolution-1.4.5-14

How reproducible:
100% so far

Steps to Reproduce:
1. Set up IMAP account
2. menu: Tools->Virtual Folder Editor
3. "vFolders" dialog: Add
4. "Add Rule" dialog: 
       - Sender contains name of someone in INBOX
       - vfolder Sources: specific folders only; add INBOX on IMAP store

  
Actual results:
Creation of vfolder

Expected results:
Segfault

Comment 1 Dave Malcolm 2005-05-11 23:36:38 UTC
Created attachment 114268 [details]
backtrace of segfault

Comment 2 Dave Malcolm 2005-05-12 02:09:06 UTC
Wasn't able to duplicate on evolution-1.4.5-9.x86_64

Comment 3 Chris Lee 2005-05-12 17:10:30 UTC
I can't reproduce this one on 1.4.5-9/x86_64 nor on 1.4.5-14/x86_64. Creating
vFolders works fine, with every variant of the vFolder Sources tested (Local
folders only, Specific remote folder, All active local and remote folders).

This is definitely not a U5 blocker.

Comment 5 Dave Malcolm 2005-08-18 00:10:24 UTC
Resolving as WORKSFORME, given that I was the original reporter


Note You need to log in before you can comment on or make changes to this bug.