Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157487 - Gimp crashed after several setting steps in the first run
Summary: Gimp crashed after several setting steps in the first run
Keywords:
Status: CLOSED DUPLICATE of bug 157409
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 23:06 UTC by Yusuf Ma
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-12 10:37:06 UTC


Attachments (Terms of Use)

Description Yusuf Ma 2005-05-11 23:06:40 UTC
Description of problem:
Run Gimp for the first time. After the welcome message and several steps of
setting up (creating .gimp-2.2 folder in $HOME, choosing cache size, etc.), the
Gimp crashed right after choosing the cache size. I ran Gimp again, then nothing
happened.

Version-Release number of selected component (if applicable):
gimp-2.2.7-1

How reproducible:
Always

Steps to Reproduce:
1. Run Gimp from the start menu for the first time
2. Welcome window appears. Click on "Continue".
3. Gimp crashes right after the cache size is chosen.
4. Nothing will happen if I run Gimp again.
5. Run Gimp after deleting the .gimp-2.2/ directory from $HOME, the phenomenon
described in step 1 happens again.
  
Actual results:
Gimp crashes.

Expected results:
Gimp runs normally.

Additional info:

Comment 1 Marius Andreiana 2005-05-12 08:55:20 UTC
Sounds like a duplicate of bug #157473 

Comment 2 Nils Philippsen 2005-05-12 10:37:06 UTC
not quite ;-)

*** This bug has been marked as a duplicate of 157409 ***


Note You need to log in before you can comment on or make changes to this bug.