Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157474 - CAN-2004-1834 mod_disk_cache information leak
Summary: CAN-2004-1834 mod_disk_cache information leak
Keywords:
Status: CLOSED DUPLICATE of bug 137465
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: httpd
Version: 3.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard: impact=low,public=20040320,source=cve...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 21:57 UTC by Josh Bressers
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-12 09:40:00 UTC


Attachments (Terms of Use)

Description Josh Bressers 2005-05-11 21:57:29 UTC
mod_disk_cache in Apache 2.0 through 2.0.49 stores client headers, including
authentication information, on the hard disk, which could allow local users to
gain sensitive information.

http://marc.theaimsgroup.com/?l=bugtraq&m=107981737322495&w=2
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2004-1834

Comment 1 Josh Bressers 2005-05-11 21:58:14 UTC
Joe,

I'm not entirely sure if this issue affects, feel free to close this if not.

Comment 2 Mark J. Cox 2005-05-12 09:40:00 UTC

*** This bug has been marked as a duplicate of 137465 ***


Note You need to log in before you can comment on or make changes to this bug.