Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157469 - Incorrectly complains about lack of gcc, won't install
Summary: Incorrectly complains about lack of gcc, won't install
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 20:44 UTC by Boris Goldowsky
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 20:01:04 UTC


Attachments (Terms of Use)

Description Boris Goldowsky 2005-05-11 20:44:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050509 Fedora/1.0.3-5 Firefox/1.0.3

Description of problem:
Attempting to add packages after "Workstation" install of FC4 test 3, brought up to date with yum.

When clicking "Update" button I get error notification:
Packages Not Found
explaining that gcc is unlocatable.
However, gcc is installed:
gcc-4.0.0-4

Version-Release number of selected component (if applicable):
system-config-packages-1.2.25-1

How reproducible:
Always

Steps to Reproduce:
1. Add/Remove Applications from menu
2. Select 'java development' for installation from package selection window.
3. Click 'Update'.
  

Actual Results:  Error as above.

Expected Results:  Packages should be installed.

Additional info:

Comment 1 Jeremy Katz 2005-09-21 20:01:04 UTC
This is caused by updates being available.  FC5 will have the next generation
tool without this problem


Note You need to log in before you can comment on or make changes to this bug.