Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157464 - eclipse needs jsch >= 0:0.1.20-1jpp
Summary: eclipse needs jsch >= 0:0.1.20-1jpp
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: rawhide
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Ben Konrath
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 2005-05-11 19:55 UTC by Robin Green
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2005-05-13 15:52:19 UTC

Attachments (Terms of Use)
specfile patch (deleted)
2005-05-11 19:55 UTC, Robin Green
no flags Details | Diff

Description Robin Green 2005-05-11 19:55:14 UTC
Description of problem:
eclipse needs jsch >= 0:0.1.20-1jpp. It won't build against older versions.
Attached patch adds this version check.

Version-Release number of selected component (if applicable):

Comment 1 Robin Green 2005-05-11 19:55:14 UTC
Created attachment 114258 [details]
specfile patch

Comment 2 Ben Konrath 2005-05-11 22:20:45 UTC
I'm not sure that's correct. Eclipse currently uses jsch 0.1.18:

It might be a good idea to specify this this requirement though. 

Comment 3 Ben Konrath 2005-05-13 15:52:19 UTC
jsch >= 0.1.18 has been added to the spec file and will be in the next version.
Closing bug. 

Note You need to log in before you can comment on or make changes to this bug.