Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157460 - hard lock when modprobing cx88-dvb
Summary: hard lock when modprobing cx88-dvb
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 19:13 UTC by Bernd Bartmann
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-17 23:57:10 UTC


Attachments (Terms of Use)
call-trace found after "modprobe cx88-dvb" (deleted)
2005-05-12 16:07 UTC, Bernd Bartmann
no flags Details

Description Bernd Bartmann 2005-05-11 19:13:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
I'm trying to get the newer Hauppauge Nova-T DVB-T card with CX88 chipset to run under FC4 Test3. Thankfully this module is now finally enabled in the kernel config. FC4 autoloads a lot of DVB and CX88 modules but not the cx88-dvb module. When I manually try to load cx88-dvb the system locks hard and gives a kernel call trace. I'll try to capture a trace via serial port later.

BTW: My system also has a Cinergy 1200-C card in it the works just
fine out of the box with FC4 Test3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. modprobe cx88-dvb
2.
3.
  

Additional info:

Comment 1 Bernd Bartmann 2005-05-12 16:07:48 UTC
Created attachment 114300 [details]
call-trace found after "modprobe cx88-dvb"

Comment 2 Bernd Bartmann 2005-05-14 16:16:15 UTC
Upgrading to 2.6.11-1.1305_FC4 fixed the problem. Looks like the proper fix is
in 2.6.12-rc4.


Note You need to log in before you can comment on or make changes to this bug.