Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157433 - U1 kernel 2.6.9-6.37.EL ptrace panics
Summary: U1 kernel 2.6.9-6.37.EL ptrace panics
Keywords:
Status: CLOSED DUPLICATE of bug 157424
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 16:18 UTC by Andrew Haley
Modified: 2015-01-04 22:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-11 21:57:47 UTC


Attachments (Terms of Use)

Description Andrew Haley 2005-05-11 16:18:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
kernel panic in ptrace


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. run gdb
2.
3.
  

Actual Results:  kernel panic

Additional info:

This happens a few times per week under heavy debug load.

Comment 1 Suzanne Hillman 2005-05-11 20:50:23 UTC

*** This bug has been marked as a duplicate of 157424 ***

Comment 2 Ernie Petrides 2005-05-11 21:55:49 UTC
Reopening to fix kernel version and get off kernel-maint.

Comment 3 Ernie Petrides 2005-05-11 21:57:47 UTC

*** This bug has been marked as a duplicate of 157424 ***


Note You need to log in before you can comment on or make changes to this bug.