Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157429 - evolution-exchange-storage crashed (after update?)
Summary: evolution-exchange-storage crashed (after update?)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 15:46 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-12 20:15:37 UTC


Attachments (Terms of Use)
bt (deleted)
2005-05-11 15:46 UTC, Need Real Name
no flags Details

Description Need Real Name 2005-05-11 15:46:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050506 Epiphany/1.6.1

Description of problem:
No reason, bt attached.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-05-11 15:46:25 UTC
Created attachment 114249 [details]
bt

Comment 2 Dave Malcolm 2005-05-12 20:15:37 UTC
Thanks for the report.  An assertion failed in thread 3 inside ldap_search_ext;
it probably printed something as it died (which you won't have seen unless you
launched Evolution form a terminal).

More that that I can't say without the debuginfo package (see for more
information http://fedoraproject.org/wiki/StackTraces)

Looks like there's no way to reproduce this, so I'm going to close as WONTFIX;
pleasse reopen it if you manage to reproduce it.



Note You need to log in before you can comment on or make changes to this bug.