Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157408 - Post-install configuration takes too long, no mouse movement
Summary: Post-install configuration takes too long, no mouse movement
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 13:22 UTC by Jon Davidson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:06:42 UTC


Attachments (Terms of Use)

Description Jon Davidson 2005-05-11 13:22:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
The post-install configuration screen is up way too long. During this time, the mouse also goes dead.  If i wait long enough, it comes back.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.  install fedora core 4 test 3

Actual Results:  post-install configuration took too long and prevented user interaction.


Expected Results:  should have taken less time and let the mouse move so i didn't think it died.

Additional info:

Comment 1 Raghu 2005-05-11 16:55:40 UTC
How long did you wait.. I waited for half an hour to one hour before giving up.

Comment 2 Jeremy Katz 2005-05-19 01:29:10 UTC
Can you switch ttys?  If so, what processes are running from tty2?

Comment 3 Jeremy Katz 2005-09-21 21:06:42 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.