Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157406 - shlib not recognised as such
Summary: shlib not recognised as such
Keywords:
Status: CLOSED DUPLICATE of bug 175084
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: file
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Radek Vokal
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-11 12:18 UTC by Bastien Nocera
Modified: 2008-02-19 01:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-19 01:41:59 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2005-05-11 12:18:32 UTC
+++ This bug was initially created as a clone of Bug #149868 +++

$ file test.so
test.so: new-fs dump file (little endian), This dump Thu Jan  1
19:16:33 1970, Previous dump Thu Jan  1 01:00:00 1970, Level zero,
type: Label ÷, Host 2\001,, not stripped

Test file attached in the original bug.

Comment 1 Radek Vokal 2005-05-11 12:20:57 UTC
errata issued

Comment 4 Ben Levenson 2008-02-19 01:41:59 UTC

*** This bug has been marked as a duplicate of 175084 ***


Note You need to log in before you can comment on or make changes to this bug.