Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1574 - Minimizing applications locks screen up.
Summary: Minimizing applications locks screen up.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-17 16:52 UTC by Mike Maher
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-10 01:16:09 UTC


Attachments (Terms of Use)

Description Mike Maher 1999-03-17 16:52:35 UTC
When minimizing windows, the screen will lock up.
you cannot select any windows or applications.
you must press ctrl-alt-end to restart the window manager in
order for gnome/Enlightenment to talk again.

This behavior doesn't occur when running enlightenment
independently.

Comment 1 Anonymous 1999-03-31 23:47:59 UTC
can't reproduce - discard.


Note You need to log in before you can comment on or make changes to this bug.