Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157370 - Installer stuck at "Preparing post install configuration"
Summary: Installer stuck at "Preparing post install configuration"
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
Depends On:
TreeView+ depends on / blocked
Reported: 2005-05-10 23:15 UTC by Raghu
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2005-09-30 09:28:17 UTC

Attachments (Terms of Use)

Description Raghu 2005-05-10 23:15:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040122 Debian/1.6-1

Description of problem:

The installer is stuck at (final stage?) post install configuration.

It is stalled at "Preparing post install configuration..." in a small window.

This is a HTTP installation over internal network. Chose "Workstation" setting with essentially KDE added (a few more smaller packages were also selected).

I tried reinstalling this and same problem repeated.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start a fresh install.
2. Select Workstation install (+ KDE, HTTPD, etc)
3. let it go.


Actual Results:  
described above.

Expected Results:  
Should finish the installation.

Additional info:

Comment 1 Raghu 2005-05-12 18:59:21 UTC
Is there a work around for this? Let me know if you need any more information or
I should test something..

Comment 2 Raghu 2005-05-13 05:11:59 UTC
text mode installation succeeded (still over HTTP). grapphics card is intel
internal (865?) connected to a HP LCD screen.

Comment 3 Jeremy Katz 2005-05-19 01:28:20 UTC
Can you switch ttys when this occurs?  If so, can you switch to tty2 and see
what processes are running?

Comment 4 Raghu 2005-05-23 21:33:55 UTC
I could not switch ttys. Only option was to force reboot. btw, the progress bar
seemed to be exactly at the center (50%).

Comment 5 Jeremy Katz 2005-05-23 22:17:09 UTC
Were your keyboard leds flashing?

Comment 6 Raghu 2005-05-24 06:38:38 UTC
flashing, you mean on and off? no. they were not flasshing. I don't remember if
all them were on.. mostly not.

Comment 7 Dave Jones 2005-05-25 00:46:16 UTC
it'd be interesting to see what happens if you start the install, and then flip
back to a text console (ctrl-f1) and see if you get any kernel messages when it
locks up.

Comment 8 Raghu 2005-05-25 03:56:29 UTC
This happened on my only desktop at work and I will have to find more space on
the disk to try to install another instance. I will try to reproduce this at
home with a HTTP install (DVD install succeded at home of course). I can not try
a DVD install at work since the machine does not have a DVD drive :(

Comment 9 Raghu 2005-05-27 21:28:15 UTC
I tried another install on the same computer (to a different partition). Now
once the install starts rpm installs, swithed to tty (ctrl-alt-f1) and there was
nothing on the screen. I let it go for sometime (20-30 minutes). There was
nothing written to tty and I could no longer switch to graphics screen by
ctrl-alt-f7. I had to hard reboot the machine.

Comment 10 Dave Jones 2005-06-27 23:16:08 UTC
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done


Note You need to log in before you can comment on or make changes to this bug.