Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157350 - CAN-2005-1476 Multiple Firefox issues (CAN-2005-1477 CAN-2005-1531 CAN-2005-1532)
Summary: CAN-2005-1476 Multiple Firefox issues (CAN-2005-1477 CAN-2005-1531 CAN-2005-1...
Keywords:
Status: CLOSED DUPLICATE of bug 180036
Alias: None
Product: Fedora Legacy
Classification: Retired
Component: mozilla
Version: fc3
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard: impact=important,embargoed=yes,source...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-10 20:24 UTC by Josh Bressers
Modified: 2007-04-18 17:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-26 09:32:53 UTC


Attachments (Terms of Use)

Description Josh Bressers 2005-05-10 20:24:27 UTC
+++ This bug was initially created as a clone of Bug #157349 +++

Mozilla 1.7.8 is going to be released, it fixes a number of issues.

        Upstream is fixing the following bugzilla.mozilla.org bugs:
        292691 (CAN-2005-1476 CAN-2005-1477)
            Potential for full compromise.  It seems we're not very affected.
            impact=moderate

        290908
            Javascript can gain chrome access
            impact=important

        290949
            link tag can give javascript chrome access
            impact=moderate

Comment 1 David Eisenstein 2006-02-26 09:32:53 UTC
Fedora Legacy just issued an update for Fedora Core 3 for Mozilla-1.7.12.
Since the bugs in this ticket were supposed to be fixed with Mozilla-1.7.8,
I think this issue can be safely closed.  Please let us know if we missed 
something?

*** This bug has been marked as a duplicate of 180036 ***


Note You need to log in before you can comment on or make changes to this bug.