Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157337 - update attempt to perl-5.8.5-12.FC3 produces transaction check errors
Summary: update attempt to perl-5.8.5-12.FC3 produces transaction check errors
Keywords:
Status: CLOSED DUPLICATE of bug 156288
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: 3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-10 18:34 UTC by Stephen Brennom
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-10 18:42:08 UTC


Attachments (Terms of Use)
screen output of transaction check errors, captured as a text file with gedit (deleted)
2005-05-10 18:34 UTC, Stephen Brennom
no flags Details

Description Stephen Brennom 2005-05-10 18:34:42 UTC
Description of problem: PERL will not update with either yum or up2date. A
transaction check error occurs with an long list of file conflicts with previous
perl version




Version-Release number of selected component (if applicable): perl-5.8.5-12FC3


How reproducible: 100%


Steps to Reproduce:
1. run up2date or yum, specifying an update to perl-5.8.5-12FC3
2.
3.
  
Actual results:      see attached file



Expected results:     a clean install of update  ... a hundred plus updates of
other applications have executed sucessfully


Additional info:   Running FC3 x86_64 on a custom built-machine with an ASUS
A8N-SLI MB with 1GB RAM. The FC3 install was FTP and went smoothly. The system
is running as expected and stable. There is one other update (shadow-utils-4.0.3
) that also won't update. It just runs and runs during transaction test with no
output or results until the system kills the process.

Comment 1 Stephen Brennom 2005-05-10 18:34:43 UTC
Created attachment 114215 [details]
screen output of transaction check errors, captured as a text file with gedit

Comment 2 Warren Togami 2005-05-10 18:42:08 UTC

*** This bug has been marked as a duplicate of 156288 ***


Note You need to log in before you can comment on or make changes to this bug.