Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157335 - Bug report against Anaconda
Summary: Bug report against Anaconda
Keywords:
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-10 18:22 UTC by Aurelien Bonpapa
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-10 19:32:38 UTC


Attachments (Terms of Use)

Description Aurelien Bonpapa 2005-05-10 18:22:33 UTC
Description of problem: 

Traceback (most recent call last):
File "/usr/bin/anaconda", line 1165, in ?
intf.run(id, dispatch, configFileData)
File "/usr/src/build/475969-i386.install//usr/lib/anaconda/text.py", 
line 507, in run dispatch.gotoNext()


Version-Release number of selected component (if applicable):

Fedora Core 3


How reproducible: 

Tested on 3 different computers of the same type (Dell Optiplex GX270).
The HD was partitonned as follow : 
hda1 : NTFS for Windows 2000
hda2 : NTFS for Windows XP
hda3 : NTFS for Data Storage
hda4 : ext3 with "/" mounting point
hda5 : swap
hda6 : ext3 with "/home" mounting point


Steps to Reproduce:
1. Boot on the Fedora Core 3 CD1 media on a Dell Optiplex GX270
2. Partition the HD as above
3. Try to install the Fedora CorE
  
Actual results:

The media has been checked and is ok. The HD returns "geom errors".
This is an unrecoverable error, unable to install the Fedora Core.


Expected results:

Any solution for that issue?


Additional info: Thanks. Feel free to ask for details to 
aurelien_bonpapa@yahoo.Fr

Comment 1 Jeremy Katz 2005-05-10 19:32:38 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.