Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157287 - add some i18n messages in gnu-emacs.desktop
Summary: add some i18n messages in gnu-emacs.desktop
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-10 07:21 UTC by Wei-Lun Chao
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-19 05:43:16 UTC


Attachments (Terms of Use)

Description Wei-Lun Chao 2005-05-10 07:21:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
add in gnu-emacs.desktop:

Name[zh_TW]=Emacs æå­ç·¨è¼¯å¨
Comment[zh_TW]=編輯æå­


change in gnu-emacs.desktop:(to show icon in title bar)

Exec=emacs -i %f


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open the desktop menu
2.point to Emacs
3.
  

Additional info:

Comment 1 Jens Petersen 2005-05-16 12:55:28 UTC
Thanks, adding your translation in next build.

Hmmm, --icon-type helps, but the black and white bitmap is too ugly.
I wish there is a better way to fix the issue issue.

Comment 2 Jens Petersen 2005-05-16 13:21:58 UTC
See bug 149512 for the icon issue.

Your translation should be in emacs-21.4-4.

Comment 3 Wei-Lun Chao 2005-05-16 14:45:53 UTC
maybe reverse the bitmap in source file?
or add some default Xresource?


Comment 4 Jens Petersen 2005-05-18 02:16:13 UTC
Translation will be in 21.4-4.



Note You need to log in before you can comment on or make changes to this bug.