Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157281 - Digital Signature in LANG=ko_KR.UTF-8
Summary: Digital Signature in LANG=ko_KR.UTF-8
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-10 05:47 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: openoffice.org-1.9.104-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-21 16:57:14 UTC


Attachments (Terms of Use)
Digital Signature in LANG=ko_KR.UTF-8 (deleted)
2005-05-10 05:47 UTC, sangu
no flags Details

Description sangu 2005-05-10 05:47:27 UTC
Description of problem:
Click Tools menu - Macro - Digital Signature in LANG=ko_KR.UTF-8

Dialog appear with "Digital signature functionality could not be used, because
no Mozilla user profile was found. Please check the Mozilla installation." message.

But Digital Signature works well in LANG=en_US.UTF-8.

Version-Release number of selected component (if applicable):
openoffice.org-1.9.100-1

How reproducible:
always

Steps to Reproduce:
1. Tools menu - Macro - Digital signature.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 sangu 2005-05-10 05:47:27 UTC
Created attachment 114191 [details]
Digital Signature in LANG=ko_KR.UTF-8


Note You need to log in before you can comment on or make changes to this bug.