Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157272 - kernel 2.6.11-1.14_FC3 completly locks system up
Summary: kernel 2.6.11-1.14_FC3 completly locks system up
Keywords:
Status: CLOSED DUPLICATE of bug 157273
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-10 02:29 UTC by jim
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-10 02:40:11 UTC


Attachments (Terms of Use)

Description jim 2005-05-10 02:29:33 UTC
Description of problem:
system locks up randomly

Version-Release number of selected component (if applicable):
kernel 2.6.11-1.14_FC3

How reproducible:
Do not now just happens

Steps to Reproduce:
1.just normal activity
2.
3.
  
Actual results:
keyboard doesn't allow input
mouse cursor won't move
ALT CNTL DEL won't work
ALT CNTL BACKSPACE won't work 
have to hard boot the system
Totally sucks 

Expected results:
no lock ups

Additional info:
Happens on my desktop & notebook

Desktop PC SPECS
intel D845GLVA motherboard
512 MB RAM
1.8 Celeron P4 processor

Notebook PC SPECS
intel centrino package
intel d855m motherboard
mobile 1.5 pentium processor
512 MB RAM 


Everything works flawlessy except when this kernal was upgraded.
Only previous kernel I have on both PC's is the original with FC3 .667 version
as of tonight, my notebook has locked up 3 times & the desktop 2 times

Comment 1 Warren Togami 2005-05-10 02:40:11 UTC

*** This bug has been marked as a duplicate of 157273 ***


Note You need to log in before you can comment on or make changes to this bug.