Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157265 - RFE: updated version of rdesktop 1.4.1
Summary: RFE: updated version of rdesktop 1.4.1
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rdesktop
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-09 22:07 UTC by Jason
Modified: 2013-03-06 03:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-30 05:37:29 UTC


Attachments (Terms of Use)

Description Jason 2005-05-09 22:07:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
Please put rdesktop 1.4.1 in FC4.  Here is the announement:

The rdesktop team is proud to announce rdesktop 1.4.1. This is the latest stable release of rdesktop. It can be downloaded from:
 
 http://prdownloads.sourceforge.net/rdesktop/rdesktop-1.4.1.tar.gz?download
 
 Changes since version 1.4.0:
 
 * persistent bitmap cache optimisations
 * support for more RDP-orders (ellipse, polygon)
 * libao sound-driver (for Mac OSX and others)
 * Unicode support for transmitted strings/filenames
 * Added korean keymap
 * Xembed fixes to work with krdc correctly
 * Portability fixes
 * Support for RDP-compression (all bpps)
 * process RDP recv queue if send queue is full (Debian bug #246461)
 * SGI/Irix sound-driver fixes
 
 For more information, visit the rdesktop web page
 http://www.rdesktop.org/
 
 Michael Gernoth,
 on behalf of the rdesktop team

Version-Release number of selected component (if applicable):
rdesktop-1.4.0-2

How reproducible:
Always

Steps to Reproduce:
1.  install FC4T2 or 3
2.
3.
  

Actual Results:  old version installed

Expected Results:  new version please

Additional info:

Comment 1 Jose Pedro Oliveira 2005-06-27 17:41:56 UTC
Changed product version to "Devel" and hardware to "All".

The changes to the specfile are minimal: version, release, and changelog entry.

Comment 2 Warren Togami 2005-06-30 05:37:29 UTC
FC5 done, any compelling reason to push a FC4 update?

Comment 3 Jason 2005-06-30 14:17:48 UTC
The rdp compression does make rdesktop more resposive over dial up and the
persistent bmp cacheing is nice.  I don't have to wait for the start menu to
redraw every time I click on it.
The only other reason I can thing of would be for wider testing for FC5.


Note You need to log in before you can comment on or make changes to this bug.