Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157214 - Cannot boot FC4T2 media or boot latest kernel on Dell Optiplex
Summary: Cannot boot FC4T2 media or boot latest kernel on Dell Optiplex
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-09 14:53 UTC by Mathieu Chouquet-Stringer
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-05-04 13:44:53 UTC


Attachments (Terms of Use)
Oops from FC4T2 Install medium (deleted)
2005-05-09 14:55 UTC, Mathieu Chouquet-Stringer
no flags Details
Ooops from 2.6.11-1.1287_FC4 (deleted)
2005-05-09 14:56 UTC, Mathieu Chouquet-Stringer
no flags Details
Ooops from 2.6.11-1.1290_FC4 (deleted)
2005-05-12 14:05 UTC, Mathieu Chouquet-Stringer
no flags Details

Description Mathieu Chouquet-Stringer 2005-05-09 14:53:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504 Galeon/1.3.20

Description of problem:
When trying to boot the FC4T2 installation disk on a Dell Optiplex GX260 (running the latest bios), I get the following (see attachment 1 [details]).

With 2.6.11-1.1287_FC4 (the latest kernel as of today) (see attachment 1 [details]).

This bug is in fact similar (if not the same) as bug 124007 (https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=124007). I tried booting with acpi=off, noacpi to no luck.

This also happens with RHEL 4 meaning there's no real way to install or update this stupid box.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1287_FC4

How reproducible:
Always

Steps to Reproduce:
1. Just cannot boot...
  

Additional info:

Comment 1 Mathieu Chouquet-Stringer 2005-05-09 14:55:03 UTC
Created attachment 114158 [details]
Oops from FC4T2 Install medium

Comment 2 Mathieu Chouquet-Stringer 2005-05-09 14:56:04 UTC
Created attachment 114159 [details]
Ooops from 2.6.11-1.1287_FC4

Comment 3 Mathieu Chouquet-Stringer 2005-05-09 14:57:50 UTC
I can forward the output of lspci or dmidecode if needed.

Note that I'm currently running my own version of 2.6.12-rc4 at the moment
meaning there's probably some option in the default Fedora/RH build that my box
doesn't like. I haven't been able to pinpoint it so far.

Comment 4 Dave Jones 2005-05-10 21:54:54 UTC
can you test the kernel at http://people.redhat.com/davej/kernels/Fedora/FC4 ?
1290 and above are also -rc4, so it'll be interesting to hear if this was
something that was fixed in the -rc3 -> -rc4 transition.


Comment 5 Mathieu Chouquet-Stringer 2005-05-12 14:04:02 UTC
No such luck, I'm attaching the output of 2.6.11-1.1290_FC4.

I also failed to mention this problem has been there for a long time (ie it was
working in FC2 either): the Fedora compiled kernel don't boot while home brewed do.

Comment 6 Mathieu Chouquet-Stringer 2005-05-12 14:05:03 UTC
Created attachment 114295 [details]
Ooops from 2.6.11-1.1290_FC4

Comment 7 Dave Jones 2005-06-27 23:25:39 UTC
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done
so).

Thanks.

Comment 8 Dave Jones 2005-09-30 06:30:32 UTC
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel (2.6.13.2). As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.

Thanks.


Comment 9 Mathieu Chouquet-Stringer 2005-10-03 12:50:08 UTC
Still crashes during bootup (actually when the usb modules are being loaded,
kernel kernel-2.6.13-1.1526_FC4). As i've been using vanilla kernel trees ever
since (atm i run 2.6.14-rc3-gc77054e5) it's got to be down a configuration thing
that triggers the bug...

Will try to investigate further.

Comment 10 Dave Jones 2005-11-10 19:30:34 UTC
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.


Comment 11 Dave Jones 2006-02-03 06:47:31 UTC
This is a mass-update to all currently open kernel bugs.

A new kernel update has been released (Version: 2.6.15-1.1830_FC4)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO_REPORTER state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

Thank you.


Comment 12 John Thacker 2006-05-04 13:44:53 UTC
Closing per previous comment.


Note You need to log in before you can comment on or make changes to this bug.