Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157198 - Winbind refuses to authenticate against Windows 2003 SP1
Summary: Winbind refuses to authenticate against Windows 2003 SP1
Keywords:
Status: CLOSED DUPLICATE of bug 156068
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: samba
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL: http://us1.samba.org/samba/history/sa...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-09 09:57 UTC by Jatin Nansi
Modified: 2014-08-31 23:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 14:48:10 UTC


Attachments (Terms of Use)

Description Jatin Nansi 2005-05-09 09:57:16 UTC
+++ This bug was initially created as a clone of Bug #154558 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6)
Gecko/20050331 Camino/0.8.3

Description of problem:
When authenticating against Windows 2003 SP1, there is a problem with LSAOPEN
that doesn't occur with non-SP1 systems. This is fixed in Samba 3.0.14.

Specifically, this appears to be the patch for the problem against 3.0.13...

http://samba.org/~jerry/patches/post-3.0.13/winbindd_2k3sp1.patch



Version-Release number of selected component (if applicable):
samba-common-3.0.10-1.4E

How reproducible:
Always

Steps to Reproduce:
1. Setup system-config-authentication to use winbind against a 2003 server (non-sp1)
2. Check authentication. Works.
3. Upgradet 2003 server to SP1
4. Check authentication. Doesn't work.
5. Remove SP1 from 2003 server.
6. Check authentication. Works again.
  

Additional info:
Bug cloned as requested. This bug is the same as bug# 154558 (for RHEL4). This
bug is for RHEL3.

Comment 1 Jay Fenlason 2005-05-09 14:48:10 UTC

*** This bug has been marked as a duplicate of 156068 ***


Note You need to log in before you can comment on or make changes to this bug.