Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157192 - RHEL5-rg-bug: references to kernel-unsupported where package is not being shipped
Summary: RHEL5-rg-bug: references to kernel-unsupported where package is not being shi...
Keywords:
Status: CLOSED DUPLICATE of bug 150732
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg
Version: 4.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Andrius Benokraitis
QA Contact: John Ha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-09 07:32 UTC by Rahul Sundaram
Modified: 2015-07-14 04:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-11 19:21:10 UTC


Attachments (Terms of Use)

Description Rahul Sundaram 2005-05-09 07:32:26 UTC
Description of problem:


RHEL 4 does not ship kernel-unsupported module but the docs mention them



Version-Release number of selected component (if applicable):

rhel-rg(EN)-4-HTML-RHI (2004-09-30T17:13)
How reproducible:

everytime

Steps to Reproduce:
1. check
http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/ref-guide/ch-modules.html

  
Actual results:

kernel-unsupported is mentioned

Expected results:

Remove all references to kernel-unsupported

Comment 1 Andrius Benokraitis 2005-05-11 19:21:10 UTC

*** This bug has been marked as a duplicate of 150732 ***


Note You need to log in before you can comment on or make changes to this bug.