Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157168 - Missing eclipse-cdt-devel package
Summary: Missing eclipse-cdt-devel package
Keywords:
Status: CLOSED DUPLICATE of bug 157167
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-cdt
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-08 02:46 UTC by Anthony Green
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-08 11:55:30 UTC


Attachments (Terms of Use)

Description Anthony Green 2005-05-08 02:46:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
rawhide seems to be missing the CDT SDK bits (presumably to be packaged in eclipse-cdt-devel).  This is needed in order to develop toolchain plugins for the managed build system.  Please add this package.  Thanks!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install all eclipse packages.
2.Looked for eclipse-cdt-devel.
3.
  

Additional info:

Comment 1 Miloslav Trmač 2005-05-08 11:55:30 UTC

*** This bug has been marked as a duplicate of 157167 ***


Note You need to log in before you can comment on or make changes to this bug.