Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157154 - hal does not work with "regular" floppies anymore
Summary: hal does not work with "regular" floppies anymore
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-07 18:39 UTC by Michal Jaegermann
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-07 19:56:03 UTC


Attachments (Terms of Use)

Description Michal Jaegermann 2005-05-07 18:39:18 UTC
Description of problem:

For a built-in floppy the following entry in /etc/fstab is created during
boot:

/dev/fd0                /media/floppy1          auto   \
                                     pamconsole,exec,noauto,managed 0 0

but putting a floppy in a drive does not even cause an attempt to
rescan so it is not mounted.  Just no activity registers anywhere.
Mounting that floppy from a command line is not a problem and a corresponding
icon does show up on a desktop.

I checke on x86 and x86_64 installations and results are the same.
Version-Release number of selected component (if applicable):
hal-0.5.1-1

How reproducible:
always

Comment 1 David Zeuthen 2005-05-07 19:56:03 UTC
Sorry, we can't really poll legacy PC-style floppy drives. If we did, it would
make a lot of physical noise. So automounting won't work for these, sorry. It
didn't work in FC3 either.


Note You need to log in before you can comment on or make changes to this bug.