Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157144 - Add gpgkey option to yum repository config files
Summary: Add gpgkey option to yum repository config files
Keywords:
Status: CLOSED DUPLICATE of bug 155425
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-05-07 15:00 UTC by Kyrre Ness Sjøbæk
Modified: 2014-01-21 22:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-20 14:30:25 UTC


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2005-05-07 15:00:45 UTC
Description of problem:
This option should be added, so that users get more than the not-much-saying
"NOKEY" error on a freshly installed fedora core.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jef Spaleta 2005-05-07 18:12:34 UTC
I'm changing this to fedora-release component.  Yum in the devel tree does not
provide any repo definition files. The default repo definition files are part of
the fedora-release package...as I said in the original mailinglist thread that
prompted this bug report.

-jef



Comment 2 Miloslav Trmač 2005-05-20 14:30:25 UTC

*** This bug has been marked as a duplicate of 155425 ***


Note You need to log in before you can comment on or make changes to this bug.