Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157141 - oops when running strace
Summary: oops when running strace
Keywords:
Status: CLOSED DUPLICATE of bug 156908
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-07 14:35 UTC by David Juran
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-10 21:27:10 UTC


Attachments (Terms of Use)

Description David Juran 2005-05-07 14:35:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
When I try runing strace on lxdvdrip (an application for copying DVD:s) I get this message from the kernel.

May  7 16:23:17 c83-248-2-32 kernel: Unable to handle kernel NULL pointer dereference at virtual address 00000000
May  7 16:23:17 c83-248-2-32 kernel:  printing eip:
May  7 16:23:17 c83-248-2-32 kernel: 00000000
May  7 16:23:17 c83-248-2-32 kernel: *pde = 07f0b001
May  7 16:23:17 c83-248-2-32 kernel: Oops: 0000 [#1]
May  7 16:23:17 c83-248-2-32 kernel: SMP
May  7 16:23:17 c83-248-2-32 kernel: Modules linked in: udf rfcomm l2cap bluetooth radeon drm pcspkr lp autofs4 sunrpc md5 ipv6 dm_mod uhci_hcd tuner tvaudio msp3400 bttv
video_buf i2c_algo_bit v4l2_common btcx_risc tveeprom videodev snd_bt87x parport_pc parport via686a i2c_sensor i2c_core emu10k1_gp gameport snd_emu10k1_synth snd_emux_synth snd_seq_virmidi snd_seq_midi_event snd_seq_midi_emul snd_seq snd_emu10k1 snd_rawmidi snd_seq_device snd_ac97_codec snd_pcm_oss snd_mixer_oss snd_pcm snd_timer snd_page_alloc snd_util_mem snd_hwdep snd soundcore 3c59x mii floppy ext3 jbd
May  7 16:23:17 c83-248-2-32 kernel: CPU:    1
May  7 16:23:17 c83-248-2-32 kernel: EIP:    0060:[<00000000>]    Not tainted VLI
May  7 16:23:17 c83-248-2-32 kernel: EFLAGS: 00010286   (2.6.11-1.1286_FC4.davidsmp)
May  7 16:23:17 c83-248-2-32 kernel: EIP is at _stext+0x3feffd6c/0xc
May  7 16:23:17 c83-248-2-32 kernel: eax: c1824000   ebx: 00100011   ecx: 00000000   edx: 00000000
May  7 16:23:17 c83-248-2-32 kernel: esi: df3e7560   edi: c6440000   ebp: c1824000   esp: c1824fc4
May  7 16:23:17 c83-248-2-32 kernel: ds: 007b   es: 007b   ss: 0068
May  7 16:23:17 c83-248-2-32 kernel: Process lxdvdrip (pid: 3610, threadinfo=c1824000 task=ddc65550)
May  7 16:23:17 c83-248-2-32 kernel: Stack: 00102011 00000000 bfe30bd8 bfe30bd8 00426ff4 00000000 00000000 0000007b
May  7 16:23:17 c83-248-2-32 kernel:        c010007b 00000078 00848402 00000073 00000246 bfe30bbc 0000007b
May  7 16:23:17 c83-248-2-32 kernel: Call Trace:
May  7 16:23:17 c83-248-2-32 kernel: Code:  Bad EIP value.




Version-Release number of selected component (if applicable):
kernel-smp-2.6.11-1.1286_FC4

How reproducible:
Always

Steps to Reproduce:
1. strace -f -s128 -e trace=file,process lxdvdrip


  

Additional info:

Comment 1 Michael Young 2005-05-10 09:35:45 UTC
Probably a duplicate of bug 156908

Comment 2 Dave Jones 2005-05-10 21:27:10 UTC

*** This bug has been marked as a duplicate of 156908 ***


Note You need to log in before you can comment on or make changes to this bug.