Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157136 - Eclipse should lauch "htmlview", not "mozilla" for help
Summary: Eclipse should lauch "htmlview", not "mozilla" for help
Keywords:
Status: CLOSED DUPLICATE of bug 156475
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-07 13:25 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 14:22:25 UTC


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2005-05-07 13:25:50 UTC
Description of problem:
Eclipse lauches mozilla to show help, instead of htmlview which is the standard
browser

Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.15

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Andrew Overholt 2005-05-09 14:22:25 UTC

*** This bug has been marked as a duplicate of 156475 ***


Note You need to log in before you can comment on or make changes to this bug.