Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157135 - systray icon and dialogs not localized
Summary: systray icon and dialogs not localized
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-07 12:27 UTC by Kjartan Maraas
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-18 09:53:57 UTC


Attachments (Terms of Use)

Description Kjartan Maraas 2005-05-07 12:27:55 UTC
Description of problem:

Looks like there are problems with localization in NetworkManager. The
translation for norwegian bokmål should be up to date, but all of the GUI is
showing up in english here. The translation is shipped and installed as well.
Could it be problems with looking up translations in the wrong textdomain or
something like that? I tried building from CVS, but was unsure whether nm-applet
is the same as the NetworkManagerInfo program?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dan Williams 2005-05-16 20:30:07 UTC
yes, nm-applet is the merge of NetworkManagerInfo and the panel-applet...  what
parts need to get updated?  Do the translations still reference the old files
and locations?

Comment 2 Kjartan Maraas 2005-05-16 20:51:32 UTC
Ok. I'm not sure exactly where the problem lies,  but I do know that the
translation is up to date in CVS, and the files are installed in the rpm, but
the GUI is not localized when running.

Comment 3 Kjartan Maraas 2005-10-18 09:53:57 UTC
This has been fixed.


Note You need to log in before you can comment on or make changes to this bug.