Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157134 - call trace found, page alloc failure
Summary: call trace found, page alloc failure
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-07 12:03 UTC by Bernd Bartmann
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: RHEL4U4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-29 15:23:42 UTC


Attachments (Terms of Use)
call trace excerpt from /var/log/messages (deleted)
2005-05-07 12:04 UTC, Bernd Bartmann
no flags Details

Description Bernd Bartmann 2005-05-07 12:03:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
I've found a kernel call trace in my /var/log/messages. Please have a look at the attachment.

Version-Release number of selected component (if applicable):
kernel-2.6.9-5.0.5.EL.i686

How reproducible:
Sometimes

Steps to Reproduce:
1. watch /var/log/messages and wait
2.
3.
  

Additional info:

Comment 1 Bernd Bartmann 2005-05-07 12:04:25 UTC
Created attachment 114118 [details]
call trace excerpt from /var/log/messages

Comment 2 Larry Woodman 2005-05-11 13:57:14 UTC
Bernd, you need to upgrade to the latest RHEL4-U1 kernel.  Its likely that the
cause of this page allocation failure has been fixes.  Also, we have added
additional memory debug messages that get written the console and therefore
/var/log/messages so we can figure out exactly why the allocations are failing
if you still do run into this type of problem.

Thanks, Larry Woodman


Comment 3 Bernd Bartmann 2007-01-28 14:33:54 UTC
I'm now on RHES4U4 and haven't seen this since several month, so this bug can be
closed now.

Comment 4 David Lawrence 2007-01-29 15:23:42 UTC
Closing per reporter request.


Note You need to log in before you can comment on or make changes to this bug.