Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157114 - LaserJet 4000TN margins are off page (shifted up and to the right).
Summary: LaserJet 4000TN margins are off page (shifted up and to the right).
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: Omni
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 22:23 UTC by Ron Lee
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-12 11:17:28 UTC


Attachments (Terms of Use)

Description Ron Lee 2005-05-06 22:23:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I have a LaserJet 4000TN printer with a JetDirect interface.  The CUPS Test page prints out fine.  When I print the US Letter the page is shifted to the Right and the Top (off the paper).

Checking the configuration for the 4000TN I noticed it uses the Omni printer driver.  Since my 4000TN understand Postscript I was able to change the queue to a LaserJet 5M so I could get a Postscript printer driver.  This produced the correct results.

Version-Release number of selected component (if applicable):
Omni-0.9.2-1.1

How reproducible:
Always

Steps to Reproduce:
1.Configure HP LaserJet 4000TN with JetDirect Interface
2.Print CUPS Test page (which produces good output)
3.Print US Letter (or mpage, a2ps, enscript) to get off-margin printout.
  

Actual Results:  The printable page is pushed upward and to the right.

Expected Results:  The printout should be centered.

Additional info:

Comment 1 Tim Waugh 2005-05-12 11:17:28 UTC
The Omni driver is no longer shipped starting with FC4.


Note You need to log in before you can comment on or make changes to this bug.