Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157112 - Browse network shares "/" issues
Summary: Browse network shares "/" issues
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: nautilus
Version: 3.0
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 21:54 UTC by Edward Rousseau
Modified: 2015-04-12 23:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-19 19:02:54 UTC


Attachments (Terms of Use)

Description Edward Rousseau 2005-05-06 21:54:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.7) Gecko/20050427 Red Hat/1.7.7-1.1.3.4

Description of problem:
RHEL3-U5-re0428.0 x86_64

When opening network servers from the menu the default nautilus location is "smb:///". If you then just type in a server the proper sharename will show up (location bar displays "smb:///<server>). If you then click on the share you will see folders. But if you then click on the folders to see the files you get the error "Sorry, couldn't display all the contents of <foldername>". The problem is the extra "/" in the location bar. On the failure the address reads "smb:///<server>/<share>/<folder> (note the extra "/" after the smb). If yu remove the extra / everythig is fine.

Version-Release number of selected component (if applicable):
nautilus-2.2.4-6.E

How reproducible:
Always

Steps to Reproduce:
1.click "network servers" and type a servername into the location bar after the displayed smb:///.
2.Click on the share, and folder.
3.See error
  

Actual Results:  Error dialog

Expected Results:  List of files should have been displayed  *or* an error dialog after step 1.

Additional info:

Comment 1 RHEL Product and Program Management 2007-10-19 19:02:54 UTC
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.


Note You need to log in before you can comment on or make changes to this bug.