Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157100 - HWCERT: Phoenix Technologies LTD VMware Virtual Platform
Summary: HWCERT: Phoenix Technologies LTD VMware Virtual Platform
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Richard Li
URL: http://www.vmware.com/support/ws5/doc...
Whiteboard: Workstation 5
: 157088 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 20:27 UTC by Chani Modi
Modified: 2007-08-22 17:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-28 20:28:47 UTC


Attachments (Terms of Use)
USB test (deleted)
2005-05-11 20:12 UTC, Chani Modi
no flags Details

Description Chani Modi 2005-05-06 20:27:59 UTC
Red Hat Hardware Certification Submitted

Product:  Red Hat Enterprise Linux
Version:  4
Make:     Phoenix Technologies LTD
Model:    VMware Virtual Platform
Vendor:   
Category: Desktop/Workstation
Reporter: chani@vmware.com

File Uploaded:
rhr2-VMware_Virtual_Platform-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/31f1aeeb31a1b36f084dc7c7e171d31d/rhr2-VMware_Virtual_Platform-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
4   PASSED   INFO
    FAILED   NETWORK
5   PASSED   INFO
    FAILED   NETWORK
6   PASSED   INFO
    PASSED   CORE
7   PASSED   INFO
    FAILED   NETWORK
8   PASSED   INFO
    PASSED   NETWORK
9   PASSED   AUDIO
    PASSED   FLOPPY
    PASSED   TAPE
    FAILED   CDROM
    FAILED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE

Comment 1 Chani Modi 2005-05-06 20:29:57 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-VMware_Virtual_Platform-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a65d43afc86c1e6e14d6369204be9209/rhr2-VMware_Virtual_Platform-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   FLOPPY
    PASSED   TAPE
    PASSED   CDROM
    FAILED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    FAILED   CORE


Comment 2 Chani Modi 2005-05-06 20:33:51 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-VMware_Virtual_Platform-Nahant_results-5.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/5d238031c477c347933b1d63d7b3d571/rhr2-VMware_Virtual_Platform-Nahant_results-5.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   USB
    PASSED   INFO
    PASSED   NETWORK
    PASSED   CDROM


Comment 3 Richard Li 2005-05-06 20:34:26 UTC
Hi, what is the difference between this and bug 157088?

Comment 4 Chani Modi 2005-05-11 20:10:44 UTC
*** Bug 157088 has been marked as a duplicate of this bug. ***

Comment 5 Chani Modi 2005-05-11 20:12:47 UTC
Created attachment 114259 [details]
USB test

Solution RPM for USB test

Comment 6 Chani Modi 2005-05-11 20:45:11 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-VMware_Virtual_Platform-Nahant_results-11.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c0bc90984f74dc9de5d642bbb61131fc/rhr2-VMware_Virtual_Platform-Nahant_results-11.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO


Comment 7 Jeff "Crash" Goldin 2005-05-16 21:25:28 UTC
Looks like I need 3 more tests and then it should be good to go.
going from this website
http://www.vmware.com/support/ws5/doc/intro_vmspec_ws.html

you say you support up to 3.6Gig of ram. We require the memory test at the max
level.

Second do you have a test for the 
Mylex® (BusLogic) BT-958 I did not see any results.

Lastly.  I saw you tested successfully 1 USB device, your website mentions 2
ports, so would it be possible to run a test and try 2 different ports?

thanks
Jeff Goldin
Red Hat 

Comment 8 Chani Modi 2005-05-17 16:53:40 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-VMware_Virtual_Platform-Nahant_results-12.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/1c11b5815fec9e3c23e27b9f5eb8e6d0/rhr2-VMware_Virtual_Platform-Nahant_results-12.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   MEMORY


Comment 9 Chani Modi 2005-05-17 22:38:18 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-VMware_Virtual_Platform-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c6fa420ab32f54c0af5bd097a78b0e51/rhr2-VMware_Virtual_Platform-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO


Comment 10 Chani Modi 2005-06-22 21:07:43 UTC
Jeff,

Can we add permission to view/edit this bug for a colleague of mine, Rob Benson
(rbenson@vmware.com).  He will be finishing up the small amount of work needed
to get certification.

Thanks,
Chani and Rob

PS  Is there a different RedHat Ready test suite for the RHEL 4 OSes?

Comment 11 Jeff "Crash" Goldin 2005-06-23 12:55:40 UTC
I have added rebenson@vmware to cc list of this bug.

As for you question about RedHat Ready tests, There is only 1 test suit for
RHEL4 and 1 for RHEL3.  The latest versions of each can be pulled via RHN.  If
you can't access it let me know and I will get you the latest copies.

Comment 12 Rob Benson 2005-06-23 16:06:38 UTC
Thanks for the access! I will try to pull down the latest rhr bits from RHN.

Thanks,
\rob


Comment 13 Rob Benson 2005-06-23 16:25:58 UTC
Ok so after futzing with the demo entitlements and such I was unable to get the
RHEL 3 or 4 rhr bits.  Can you email them to me?

Thanks,
\rob

Comment 14 Rob Landry 2005-08-19 20:34:59 UTC
This appears to of gotten lost; not certain if this is still open or a concern.
 Presuming it is, the latest official rhr2/ispec bits can be found @...

https://rhn.redhat.com/network/software/packages/details.pxt?pid=312337
https://rhn.redhat.com/network/software/packages/details.pxt?pid=312338

...though your account will need entitlement to an *AS channel.  I also tend to
keep a copy available on people.redhat.com/rlandry however that is not an
official reponsitory; RHN should be utilized for that.

Comment 15 Rob Landry 2005-09-23 15:11:55 UTC
Is there any update to this?

Comment 16 Rob Landry 2005-11-28 20:28:47 UTC
I'm going to go ahead and close this as stale; presuming it will not be completed.


Note You need to log in before you can comment on or make changes to this bug.