Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157083 - Launching of Eclipse app freeze the Operating System
Summary: Launching of Eclipse app freeze the Operating System
Keywords:
Status: CLOSED DUPLICATE of bug 152386
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 17:37 UTC by Manjunathan Padua Yellappan
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-27 17:56:32 UTC


Attachments (Terms of Use)

Description Manjunathan Padua Yellappan 2005-05-06 17:37:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
Dear Developer,
 After a successful installation of Fedora Core 4 Test 2 yesterday, I launched the Eclipse (native version).  As soon as the selected the workbench from the first window that is displayed after the eclipse splash screen, the OS freezes. 

After this I cannot do anything.... I have to reboot the system.

Can you please fix this issue.

Thanks,
Padua


Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1226_FC4

How reproducible:
Always

Steps to Reproduce:
1.Launch the Eclipse IDE
2.Splash screen is displayed for few seconds
3.Then the first window of eclipse is displayed 
4. After this system freezes/hangs indefinutely.
  

Actual Results:  The system freezes, I have to reboot. this happens everytime I try to use eclipse.

Expected Results:  System must not freeze and I must be able use Eclipse IDE.

Additional info:

None

Comment 1 Andrew Overholt 2005-05-06 18:28:13 UTC
Were you trying to run Eclipse as the root user?

Comment 2 Tom London 2005-05-27 16:23:52 UTC
Running latest rawhide.

I accidently ran eclipse as root and got a system freeze.

ALT-CTL-F2 and ALT-CTL-DEL have no effect; had to hard reset/reboot.

/usr/log/messages shows nothing.....

Comment 3 Aaron Luchko 2005-05-27 17:56:32 UTC

*** This bug has been marked as a duplicate of 152386 ***


Note You need to log in before you can comment on or make changes to this bug.